• 4063阅读
  • 2回复

视频叠图加功能。。求助 [复制链接]

上一主题 下一主题
离线追风295
 

只看楼主 倒序阅读 使用道具 楼主  发表于: 2015-12-08


SetConfig (aplayer, 613, )
设置字体名称;字体大小;字体颜色;字体的边缘化;
具体的怎么设置。给个易语言的源码。谢谢
离线chungbin

只看该作者 沙发  发表于: 2015-12-08
.版本 2
.支持库 iext6

.子程序 _音量条_位置被改变

设置音量 (aplayer, 音量条.位置)
.如果真 (音量条.位置 = 100)
    视频叠图加功能 ()
    设置引擎配置 (aplayer, 612, “已到最大音量 100%,可按↑继续增大音量”)
    叠图时钟.时钟周期 = 3000
.如果真结束
.如果真 (音量条.位置 = 0)
    音量按钮.正常图片 = 读入文件 (skin + “\” + 读配置项 (skin + “\config.ini”, “皮肤文件”, “音量按钮禁止图片”, ))
    视频叠图加功能 ()
    设置引擎配置 (aplayer, 612, “静音”)
    叠图时钟.时钟周期 = 3000
.如果真结束
.如果真 (音量条.位置 > 0 且 音量条.位置 < 100)
    音量按钮.正常图片 = 读入文件 (skin + “\” + 读配置项 (skin + “\config.ini”, “皮肤文件”, “音量按钮正常图片”, ))
    视频叠图加功能 ()
    设置引擎配置 (aplayer, 612, “音量:” + 到文本 (音量条.位置) + “%”)
    叠图时钟.时钟周期 = 3000
.如果真结束


.子程序 视频叠图加功能

设置引擎配置 (aplayer, 602, “1”)
设置引擎配置 (aplayer, 606, “40”)
设置引擎配置 (aplayer, 607, “20”)
设置引擎配置 (aplayer, 621, “1”)
' 设置引擎配置 (aplayer, 612, “1”)

.子程序 _叠图时钟_周期事件

设置引擎配置 (aplayer, 612, “”)
叠图时钟.时钟周期 = 0

离线追风295

只看该作者 板凳  发表于: 2015-12-09
回 chungbin 的帖子
chungbin:.版本 2
.支持库 iext6
.子程序 _音量条_位置被改变
....... (2015-12-08 11:15) 

字体的怎么设置啊
快速回复
限100 字节
批量上传需要先选择文件,再选择上传
 
上一个 下一个