• 49383阅读
  • 51回复

最终解析磁力方法。 [复制链接]

上一主题 下一主题
离线辛巴

只看该作者 20楼 发表于: 2015-12-31
大神,求教,最后一步,  Get_All_Task  这个子程序该怎么写啊?,我写出来的东西没用.
离线xushen

只看该作者 21楼 发表于: 2016-01-01
回 辛巴 的帖子
辛巴:
大神,求教,最后一步,  Get_All_Task  这个子程序该怎么写啊?,我写出来的东西没用.

.版本 2
.支持库 iext

.子程序 Get_All_Task
.局部变量 Post_data, 文本型
.局部变量 Post_path, 文本型
.局部变量 return_data, 文本型
.局部变量 Json_Open, 类_json
.局部变量 Meter, 整数型
.局部变量 List, 整数型

Post_path = “http://lixian.qq.com/handler/lixian/get_lixian_items.php”
Post_data = “page=0&limit=200”  ' //Page 是"页"的意思 即这是第一页 0=1 1=2以此类推
return_data = 到文本 (网页_访问 (Post_path, 1, Post_data))
Json_Open.解析 (return_data)
.计次循环首 (Json_Open.成员数 (“data”), Meter)
    List = 超级列表框1.插入表项 (, , , , , )
    超级列表框1.置标题 (List, 0, 到文本 (List + 1))
    超级列表框1.置标题 (List, 1, Json_Open.取通用属性 (“data[” + 到文本 (Meter - 1) + “].file_name”))
    超级列表框1.置标题 (List, 2, Json_Open.取通用属性 (“data[” + 到文本 (Meter - 1) + “].hash”))
    超级列表框1.置标题 (List, 3, Json_Open.取通用属性 (“data[” + 到文本 (Meter - 1) + “].mid”))
.计次循环尾 ()








http://www.huankv.com/
离线yuki_dou

只看该作者 22楼 发表于: 2016-01-16
哇塞我看晕了,GOOD
离线wki

只看该作者 23楼 发表于: 2016-01-26
没看到提交hash值呀,自己空间肯定是空的
离线shenxk

只看该作者 24楼 发表于: 2016-01-27
可以播放种子么
离线chenyw101

只看该作者 25楼 发表于: 2016-01-30
到现在也没看明白
离线chenyw101

只看该作者 26楼 发表于: 2016-01-31
解析服务器被封了,所有的都不行了
离线pingdan1121

只看该作者 27楼 发表于: 2016-02-20
好复杂。。budong
离线jk102412

只看该作者 28楼 发表于: 2016-03-02
谢谢分享,不过看起来有点复杂
离线cszzlsw

只看该作者 29楼 发表于: 2016-03-03
好好好,虽然是易语言版的,好在大致能看懂
快速回复
限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
上一个 下一个